[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] Manglende menu i ubuntu 10.04.1



Poul wrote:
> Men jeg har opgivet og reinstallerer.
> -------------------------------------
> Men det irriterer mig, at en  så tilsyneladende enkel fejl kan vise sig
> katastrofal. Det bringer mig i tvivl om linux?s fortræffeligheder.
> Da jeg reinstallerede formaterede jeg kun root partitionen. home
> partionen lod jeg være som ext3.
> 
> Stor var min undren da jeg så at fejlen stadig var der. Hvilket betyder
> at "et eller andet" er slettet/ændret i home/"user"/??? (et eller andet,
> men ikke i root partionen). Hvor ligger kaldet til "gnome-panel" - som
> jo som det eneste ikke kørte.
> 
> Derefter reinstalerede jeg med formatering af alle partioner. Jeg kom
> først til bagefter til at tænke på, at jeg måske kunne have oprettet en
> ny bruger og så kopieret "home" "bruger2" tilbage til "bruger1"
> 
> Jeg har søgt på nettet og kun fundet tråde som endte blindt med dette
> problem. Selv har jeg haft problemet en gang før (og dengang udløste det
> også reinstallation).

Det er mere reglen end undtagelsen at problemer findes i 
brugerindstillinger/-data som ligger i skjulte mapper i brugerens /home/, 
snarere end at det selve installationen der er problemer med.

Så første skridt i troubleshooting af desktop og grafiske programmer, bør 
næsten altid være at prøve at /omdøbe/flytte/slette de relevante 
konfigurationsfiler i /home/bruger/ eller at prøve en helt ny bruger for på 
den måde at finde ud af om problemet er brugerspecifikt eller "systemwide".


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2010-09-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *