[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [PROGRAMMERING] PL/I under Debian



On Sun, 9 Sep 2012 12:00:30 +0000 (UTC)
sslug@sslug (Esben Byskov) wrote:

> I "gamle dage" (ca. 1970--90) benyttede jeg PL/I på de "store"
> IBM'ere på UNI.C.
> 
> Fra den tid har jeg en del programmer, som jeg godt ville kunne
> afvikle under Debian Linux, 64 bit.
> 
> Jeg har fundet to muligheder, nemlig plic fra Iron Spring
> Software og gccpl1.
> 
> 1. plic ser ud til at have store vanskeligheder med at overføre
> arrays til procedurer, så jeg har opgivet den.
> 
> 2. gcclp1 kan jeg ikke få installeret, idet den laver vrøvl over
> blanding af
>    32 og 64 bit libraries.  
>    Det bekymrer mig også, at den nyeste udgave er ganske gammel,
> nemlig fra
>    2007.
> 
> Hvis nogen har gode erfaringer med PL/I under Linux, vil jeg
> meget gerne have hjælp vedrørende dette emne.
> 
> Med venlig hilsen,
> 
> Esben Byskov

Blanding af 32/64 bit libraries: Det er noget med at 32-bit
environment skal "tale" gennem et kompatibilitets library,
ikke sandt? Hvis du havde en 32-bit maskine, ville du kunne
køre gcclpl uden *dét* problem? (Men stadig en gammel version
og uden større brugerskare og ikke meget maintenance).


-- 
Donald Axel <sslug@sslug>


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2012-10-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *