[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [PROGRAMMERING] Problemer med KDevelop



onsdag 14 November 2007 skrev Jens Bang:
> Er der virkelig ikke nogen der har en idé til hvad der er galt her?

Ikke rigtigt. Har du checket om cvs er installeret?

Mvh

Mads

> 
> On Sunday 11 November 2007, Jens Bang wrote:
> > Jeg er i gang med at prøve KDevelop. Jeg har oprettet en simpel KDE
> > applikation (Hello World) ud fra denne side:
> > 
http://www.beginning-kdevelop-programming.co.uk/Chapter%20One/BKPChapterOne
> >.html
> >
> > Men når jeg kører 'Run automake & friends' får jeg denne besked:
> >
> >
> > cd
> 
> '/home/jbang/development/projects/sandbox/kdevelop/ch01/helloworld/hellowor
> >ld' && WANT_AUTOCONF_2_5="1" WANT_AUTOMAKE_1_6="1" make -f Makefile.cvs 
This
> > Makefile is only for the CVS repository
> > This will be deleted before making the distribution
> > <br />
> > ./admin/cvs.sh: 651: --version: not found
> > *** AUTOCONF NOT FOUND!.
> > *** KDE requires autoconf 2.53 or newer
> > make[1]: *** [cvs] Error 1
> > make: *** [all] Error 2
> > *** Exited with status: 2 ***
> >
> >
> > Efter første gang jeg kørte den har jeg installeret autoconf (den var
> > ganske rigtigt ike installeret til at starte med) og genstartet min
> > maskine, men jeg får stadig beskeden.
> >
> > Den installerede autoconf er v. 2.61, og jeg kører KDE på Kubuntu 7.10.
> >
> > Hvad kan der være galt?
> 
> 
> 
> -- 
> 
>         |\     _,,,---,,_       Greetings, Jens
>  ZZZzz /,`.-'`'    -.  ;-;;,_
>       |,4-  ) )-,_. ,\ (  `'-'  sslug@sslug
>      '---''(_/--'  `-'\_)
> ----------------------------------------------------
> No matter how subtle the wizard, a knife in the shoulder blades will 
seriously
> cramp his style.
> 
> 



-- 
Mads Bondo Dydensborg.                               sslug@sslug
Today, the record companies are saying MP3s are the biggest evil. Tomorrow 
they're going to say they're the greatest thing when they figure
them out.
                               - Gene Kan, Gnutella developer


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2007-12-01, 02:01 CET [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *