[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [PROGRAMMERING] [PHP][HTML]



Den Sun, 14 Dec 2003 16:00:05 +0100
Amir Salihefendic <sslug@sslug> skrev:

--[KLIP]--

de fleste som besøger min side gøre det ved at bruge IE, derfor har
jeg så lavet at den vises med fejl i Mozilla... Pga. at Mozilla har en
bug i sig, f.eks. hvis jeg tilføjer DOCTYPE så vises den forkert i
Mozilla, og hvis jeg fjerne den så vises den perfekt - - ingen logik
der.

Er der ikke noget med at man skal indsætte <xml version="1.0"> i toppen i XHTML. For så er det sikkert derfor!

(John =;-)

Jeg ved at jeg i sin tid havde prøvet alt, og jeg kunne ikke få den til at fungere i Mozilla/Firebird med den rigtige doctype.


Hvis jeg f.eks. tilføjer: <?xml version="1.1" encoding="UTF-8"?> så tror det er noget php kode :| Og <xml..> er jo forkert da det ikke er en tag :|

Og jeg er på en hostet server hvor jeg ikke kan ændre i php indstillinger... så jeg har jo ikke mulighed for at ændre dette.

Men jeg tror muligvis den ville virke i Mozilla hvis jeg kunne tilføje <?xml version="1.1" encoding="UTF-8"?>, men dunno har ikke muligheden for at afprøve dette.

mvh // amir

--
  Name: Amir Salihefendic
Internet ID: sslug@sslug
  (*·.¸(`·.¸ ¸.·´)¸.·*)
*·.¸¸.* www.amix.dk *.¸¸.·*
   (¸.·´(¸.·* *·.¸)`·.¸)



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 22:43 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *