[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NOVICE] Problemer med ødelagte pakker



Den Wed, 11 Jan 2012 10:17:05 +0100
skrev Martin Jochimsen <sslug@sslug> :

> Hejsa
> 
> Jeg prøver at installere GNOME 3.2 på min computer med jeg får konstant 
> meldingen om at der er ødelagte pakker.

> Følgende pakker har uopfyldte afhængigheder:
>   epiphany-extensions : Afhængigheder: epiphany-browser (< 3.1) men 
> 3.2.1-2ubuntu1~oneiric1 forventes installeret

Jeg ved ikke hvad Epiphany-extensions er, men den du roder med er afhængig
af en epiphany-browser med lavere versionsnummer.
Såfremt den allerede er installeret i ældre udgave, så afinstaller den og
forsøg at installere Gnome i nyeste udgave. Derefter gør et forsøg med
epiphany-extensions igen.

Hold øje med versionsnumre :-)

Stig.



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2012-02-01, 02:01 CET [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *