[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: Emacs virker kun i terminal, gui åbner ikke



Hej igen

2010/6/17 Folmer Fredslund <sslug@sslug>:
> Kære alle
>
> Jeg håber på at kunne få lidt hjælp til hvad der er galt med min emacs
> installation.
>
> Hvis jeg starter fra terminalen får jeg:
> ** (emacs:25218): CRITICAL **: menu_proxy_module_load: assertion
> `dbusproxy != NULL' failed
>
> Hvor 25218 er pid, så vidt jeg kan se.
>
> Med emacs -nw i terminalen går det fint og alt virker så vidt jeg kan
> se som det skal.
> Men gui'en kan jeg ikke få fat på og jeg har ingen anelse om hvad jeg
> skal gøre for at debug'e.
>
> mvh
> Folmer Fredslund
>


Jeg fandt et svar. http://superuser.com/questions/153776/emacs-doesnt-load-gui
Det er appmenu-gtk fra Unity ppa'en som der er problemer med.

mvh

Folmer


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2010-07-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *