[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [MISC] Alternativ til SuSE søges



E. Sjørlund skrev:
Jeg er blevet noget træt af fejlene i SuSE 11.0, og er gået på jagt
efter en fungerende, up-to-date distribution til Intel 64 bit processor
(core 2 duo).
Har forsøgt mig med SuSE 10.3, Gentoo 2008, ManDriva og Fedora. Ingen af
dem understøtter min hardware.
Kan ikke finde ud af, om Debian har en 64-bit distribution til Intel. De
har en amd64, men er den egnet? Er også i tvivl om, om Debian er ny nok
til at understøtte min hardware.
Sabayon (en dist. baseret på Gentoo) kommer fint ind, men den er fyldt
med cirkulære referencer, som blokerer for ethvert forsøg på at bruge
emerge. Det er muligt, at jeg med hjælp fra listen ville kunne komme i
gang, men det virker jo ikke så overbevisende, at man skal starte med at
reparere et nyinstalleret system.

Den problematiske hardware er:

RAID bus controller: Intel Corporation 82801 SATA RAID Controller
og
NVIDIA 9500GT (passivt kølet udgave).

Fejlene i SuSE 11.0 er
1. gcc melder forkert versionsnummer ud eller sætter forkert
versionsnummer ind i de kompilerede filer. vmware-config.pl kan af samme
grund ikke køres med -d (defaultværdier).
2. VMWare slår tastaturet ihjel (rckbd restart hjælper ikke, sax2 gør)
3. Compiz skal genstartes efter hvert login, hvis den overhovedet vil køre.

Håber at få et par ideer.

Du kunne jo prøve Frugalware, det ligner lidt Suse med opbygning angående hvor filer ligger. Du kan hente 64 bit her:

ftp://ftp10.frugalware.org/pub/linux/frugalware/frugalware-0.9-iso/
Hvad du behøver for installation kan du læse her:
http://frugalware.org/docs/install.html
Angående Compiz er det meget nemt at opsætte
http://frugalware.org/docs/packages.html#_vindueh_ndterer_ops_tning læs nedrest på siden om KDE, Øvrest for Gnome. Jeg bruger ikke selv Compiz :-)



--
Carl Andersen
Frugalware Linux Contributor



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2008-12-01, 02:01 CET [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *