[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [GRAFIK] Nvidia drivere laver lort i systemet



Johnny Sørensen wrote:

> Kristian Grønfeldt Sørensen wrote:
> 
>> Hejsa
>> Jeg har lige installeret nvidias egne drivere til mit Geforce 2 Gts
>> kort, med det resultat at min X-server godt nok starter op og viser
>> nvidia logoet,
>> men når jeg vil logge ind som almindelig bruger når den adrig at starte
>> den
>> valgte windowmanager (det er ligemeget om jeg vælger Gnome, KDE eller
>> andet sjovt.). Den genstarter bare min X-server, eller også så fryser
>> den hele maskinen ( alt + ctrl + del virker ikke). Det eneste jeg kan
>> logge ind som, er root, hvilket ikke er fedt.
>> 
>> Jeg har prøvet at skifte tilbage til XFree-driveren, men det hjælper
>> ikke. Yderligere er der sket det at emacs fryser hvis jeg kører det som
>> root. Jeg kan ikke hente filer ind i det, og jeg kan heller ikke
>> afslutte. Hvis jeg prøver at
>> køre programmer sm almindelig bruger (via su "brugernavn" i konsol),
>> seg-faulter de.
>> 
>> Det eneste suspekte jeg kan få øje på i mine logs, er disse to linier i
>> syslog:
>> 
>> Mar 23 00:14:14 miraculinux kernel: devfs_register(nvidiactl): could
>> not
>> append to parent, err: -17
>> Mar 23 00:14:14 miraculinux kernel: devfs_register(nvidia0): could not
>> append to parent, err: -17
>> 
>> Hvad gør jeg ?
>> 
>> Kristian
> 
> Hvordan har du installeret Nvidia:
> rpm, tar.gz
> 
> Med/uden AGP
> 
> 
> fast-writes mm skal være off
> Ikke sæt din bios til mere end agp x2 hvis kortet kun kan agp x2. Evt slå
> det helt fra.
> Det kunne lyde som da jeg havde sat mit agpx2 kort til agp x4, meget
> ustabilt.
> se om dit bundkort har fejl ved brug af nvidia drivers der er forskellige
> mærker der har enkelte problemer.
> http://205.158.109.140/XFree86_40/1.0-2802/README.
> 
> Tjek disse to procs. for agp rate mm
> 
> cat /proc/driver/nvidia/agp/status
> Status:          Enabled
> Driver:          AGPGART
> AGP Rate:        2x
> Fast Writes:     Disabled
> SBA:             Disabled
> 
> cat /proc/driver/nvidia/agp/host-bridge
> Host Bridge:     Via Apollo Pro KT133
> Fast Writes:     Not Supported
> SBA:             Supported
> AGP Rates:       2x 1x
> Registers:       0x1f000203:0x00000102
> 
> 
> Håber der er noget der hjælper...
> 
> Hmmmm det tog mig kun 2 mdr med et utroligt ustabilt nvidia kortat lure at
> agp x4 ikke er godt på et agp x2 kort.. :-)
> 
> Stupid me
> 
> Men nu kører det skide blody godt
> 
> MVH
> Johnny S


Glemte helt at sige

Prøve at installere driverne igen... Hmmm det ka jo være.


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:50 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *