[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Nvidia drivere laver lort i systemet



Hejsa
Jeg har lige installeret nvidias egne drivere til mit Geforce 2 Gts
kort, med det resultat at min X-server godt nok starter op og viser
nvidia logoet,
men når jeg vil logge ind som almindelig bruger når den adrig at starte
den
valgte windowmanager (det er ligemeget om jeg vælger Gnome, KDE eller
andet sjovt.). Den genstarter bare min X-server, eller også så fryser
den hele maskinen ( alt + ctrl + del virker ikke). Det eneste jeg kan
logge ind som, er root, hvilket ikke er fedt.

Jeg har prøvet at skifte tilbage til XFree-driveren, men det hjælper
ikke. Yderligere er der sket det at emacs fryser hvis jeg kører det som
root. Jeg kan ikke hente filer ind i det, og jeg kan heller ikke
afslutte. Hvis jeg prøver at
køre programmer sm almindelig bruger (via su "brugernavn" i konsol),
seg-faulter de.

Det eneste suspekte jeg kan få øje på i mine logs, er disse to linier i
syslog:

Mar 23 00:14:14 miraculinux kernel: devfs_register(nvidiactl): could 
not
append to parent, err: -17
Mar 23 00:14:14 miraculinux kernel: devfs_register(nvidia0): could not
append to parent, err: -17

Hvad gør jeg ?

Kristian
  





 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:50 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *