[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Remote X



Hejsa allesammen, jeg håber der er en eller anden venlig sjæl der
kan hjælpe mig.

Jeg har sat en hovedløs RH7.2-box op herhjemme som router. Der er
også inst. X på, men ikke med grafisk login.

Nuvel, på en anden maskine har jeg inst. en X-server på Windoze
(det er Cygwin-versionen a XFree). Jeg kan sagtens starte
X-serveren op, og en lokal (windows/cygwin) xterm. Herfra kan jeg
også ssh'e ind i min linux-box.

Men nu kommer problemerne så:
Når jeg f.eks. laver en "xmodmap blablabla" får jeg fejlen "Can't
open display:". Jeg har prøvet med en "DISPLAY=192.168.0.100:0"
(dvs. min Winslows-IP) samt en "xhost +", men det virker stadig
ikke. Det interessante er at en "xmodmap -display 192.168.0.100:0
blablabla" virker perfekt!

Nu skulle jeg jo gerne køre andre X-applikationer, og jeg går ud
fra at de ikke alle har en "-display"-option, så er der nogen der
har en idé?

Med venlig og julelig hilsen

Preben Bohn

=====
For sale: 
Parachute. Only used once, never opened, small stain.

__________________________________________________
Do You Yahoo!?
Everything you'll ever need on one web page
from News and Sport to Email and Music Charts
http://uk.my.yahoo.com


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:50 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *