[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [enterprise] Maskiner med 128 GB RAM - erfaringer



On Sun, 19 Apr 2009, Jesper Krogh wrote:

Dette er "i mine øjne" 2 forskellige problemer. I/O performance
problemer, der kan du med fordel kigge på den tråd som Troels linkede
til. Men når du ser crashes så tror jeg også du har en enkelt eller 2
defekte ram-klodser siddende i maskinen.

Det kan godt være jeg ikke burde bruge ordet "crashes". Jeg kan ikke
huske om det var kernel panic eller om den bare hang. Fejlmeddelelsen på
skærmen var i/o relateret, og det er ikke sket siden jeg skiftede kerne.

Det du skriver er imidlertid fuldstændig relevant, jeg har oplevet det
med 2 andre servere, vores egen 32 GB RAM, og en 64 GB test-server fra
vores leverandør.

Når det sker rebooter maskinen og står og venter på at man skal gå ind i
setup eller trykke F1 for continue, el. lign. Og ja der er fejl i
hardware loggen efter sådan et tur. Dette har jeg ikke oplevet på 128 GB
maskinen. Jeg tror ikke dens RAM fejler noget.

Min 32 GB maskine er lidt en anden sag. Det er en fejl der dukker op af
og til men går væk igen når maskinen har været slukket helt. Jeg har
efter aftale med supporten prøvet at bytte om på RAM blokkene for at se
om det er en RAM eller en MB fejl, og fået lidt underlige resultater
(fejl på slot 15 og 16, efter at have byttet blok 15 og 13 om fik jeg
fejl på slot 11 i stedet... den slags).

Deres testprogram finder ingen fejl. Problemet startede efter vi havde
sat et ekstra diskcontroller kort i maskinen til en ekstern disk-enhed
(supporteret, fra samme leverandør etc) så måske er noget med at
strømtilførslen til RAM slots'ene ligger lige på tolerancen eller et
andet obskurt hardware problem.

Det er ikke et problem jeg beder om hjælp til, det skal jeg nok selv
løse. Medmindre nogen har slf. lige har det hint der skal til men det
anser jeg ikke for ikke videre sandsynligt.

Det er bare for at illustrere at RAM fejl, jo tak, det skal vi nok til
at vænne os til ;) Men at jeg ikke tror det er inde i billedet på 128 GB
maskinen.

Når jeg får en ny maskine ind er jeg beyndt at løbe RAM'en fuld som
noget at det første efter installation for at se om alle RAM modulerne
virker...

Med venlig hilsen / Best regards
--
Hanne Munkholm                      Email: sslug@sslug
Systemadministrator                 Tlf: +45 35 32 13 49

Bioinformatik-centret
Københavns Biocenter, Biologisk Institut
Ole Maaløes Vej 5, 2200 København N


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2009-05-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *